A shout to VMware …

Since I don’t have a support contract, perhaps you would be so kind to tell your setup authoring folks to not remove the last resort for anyone who tries to install the vSphere client 5.0? Thank you in advance, very sweet of you. Because, uhm … how to put it, you removed the only “lifeline” left for anyone who has Codegear RAD Studio 2009 installed and needs both your and their product.

Or maybe … ;)

Over in this thread someone described to pass (also via /v) a different value here, instead of the property pass /qb! (complete VMware-viclient.exe /v/qb!) to the installer and it will not use the UI install sequence and therefore not force the J# stuff.

This worked for me to install vSphere client 5.0. Only, I fear that if the setup authoring folks at VMware hear about this, it may also go the way of the dodo … :roll:

// Oliver

This entry was posted in Administration, EN, Software and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.